Resultat 1 till 7 av 7

Ämne: libsoupmm-2.4

  1. #1

    Reg.datum
    apr 2009
    Ort
    Vilhelmina
    Inlägg
    172
    Tack!
    0
    Tackades 1 gång i 1 inlägg

    Standard libsoupmm-2.4

    Jag måste tyvärr krypa till korset med detta och blotta min okunskap.
    Det gäller att installera video-clip-music-assist-0.0.4 från source.
    No package 'libsoupmm-2.4' found

    Consider adjusting the PKG_CONFIG_PATH environment variable if you
    installed software in a non-standard prefix.

    Alternatively, you may set the environment variables LIBSOUPMM_CFLAGS
    and LIBSOUPMM_LIBS to avoid the need to call pkg-config.
    See the pkg-config man page for more details.

    Jag har testat allt som jag kan komma på. Ingen lycka.

    terminalen-video-clip-assist.png
    Senast redigerat av Svendus den 2011-07-25 klockan 09:03.

  2. #2
    Little Johns avatar
    Reg.datum
    apr 2008
    Ort
    Stortorps Palliativ
    Inlägg
    7 809
    Tack!
    43
    Tackade 84 gånger i 74 inlägg
    Blogginlägg
    21

    Standard Sv: libsoupmm-2.4

    Inne i mappen finns en README fil. Och där ser du länkar till source-filer. libsoupmm-2.4 kan tydligen laddas ner med gitclone.
    Konstigt bara att filen inte finns med i source. Ingen direkt hänvisning heller.
    Och annars så saknas det en hel del beroenden som inte kan lösas tror jag....

    LJ
    Senast redigerat av Little John den 2011-07-23 klockan 07:08.

  3. #3

    Reg.datum
    apr 2009
    Ort
    Vilhelmina
    Inlägg
    172
    Tack!
    0
    Tackades 1 gång i 1 inlägg

    Standard Sv: libsoupmm-2.4

    Citat Ursprungligen postat av Little John Visa inlägg
    Inne i mappen finns en README fil. Och där ser du länkar till source-filer. libsoupmm-2.4 kan tydligen laddas ner med gitclone.
    Konstigt bara att filen inte finns med i source. Ingen direkt hänvisning heller.
    Och annars så saknas det en hel del beroenden som inte kan lösas tror jag....

    LJ
    Jag har fått till allt utom libsoupmm-2.4. Tror jag iaf

  4. #4

    Reg.datum
    apr 2009
    Ort
    Vilhelmina
    Inlägg
    172
    Tack!
    0
    Tackades 1 gång i 1 inlägg

    Standard Sv: libsoupmm-2.4

    Citat Ursprungligen postat av Little John Visa inlägg
    Inne i mappen finns en README fil. Och där ser du länkar till source-filer. libsoupmm-2.4 kan tydligen laddas ner med gitclone.
    Konstigt bara att filen inte finns med i source. Ingen direkt hänvisning heller.
    Och annars så saknas det en hel del beroenden som inte kan lösas tror jag....

    LJ
    En bit på vägen.
    Jag har hittat detta för att kunna installera libsoupmm.
    $ git clone git://git.gnome.org/libsoupmm
    Och det funkar bra att installera sen.

  5. #5

    Reg.datum
    apr 2009
    Ort
    Vilhelmina
    Inlägg
    172
    Tack!
    0
    Tackades 1 gång i 1 inlägg

    Standard Sv: libsoupmm-2.4

    Citat Ursprungligen postat av Little John Visa inlägg
    Inne i mappen finns en README fil. Och där ser du länkar till source-filer. libsoupmm-2.4 kan tydligen laddas ner med gitclone.
    Konstigt bara att filen inte finns med i source. Ingen direkt hänvisning heller.
    Och annars så saknas det en hel del beroenden som inte kan lösas tror jag....

    LJ
    Så här gjorde jag för att det ska funka i Ubuntu. Till att börja med så tog jag kontakt med upphovsmannen i Kanada.
    Mycket hjälpsam och trevlig person.
    Kruxet var att det som han lagt ut bara funkade i Fedora-system.
    Men vi löste det till slut.
    OBS
    Använd inte sudo om det inte verkligen behövs. Prova utan först.

    rm -rf libsoupmm
    git clone git://git.gnome.org/libsoupmm
    cd libsoupmm
    ./autogen.sh --prefix=/usr&& make&& sudo make install


    svn co svn://svn.savannah.nongnu.org/vcma/vcma/
    cd vcma/trunk
    autoreconf -fis && ./configure --prefix=/usr && make && sudo make install

    För att se innehållet i tabb "Details"
    Och för att se " View Album on the Web" vid högerklick på en song.
    sudo apt-get install gvfs-bin

  6. #6
    Administratör Rune.Ks avatar
    Reg.datum
    apr 2009
    Ort
    Växjö
    Inlägg
    6 499
    Tack!
    73
    Tackade 239 gånger i 213 inlägg
    Blogginlägg
    60

    Standard Sv: libsoupmm-2.4

    I och med att det gäller ett program som endast har versionsnumret 0.04 så flyttar jag den här tråden till experimentverkstaden ifrån supportavdelnimgen.
    Programmet ifråga "Det gäller att installera video-clip-music-assist-0.0.4 från source".

    /moderator Rune
    När du har fått svar på din fråga, så skriv det. Då markerar en moderator tråden som löst.

  7. #7

    Reg.datum
    apr 2009
    Ort
    Vilhelmina
    Inlägg
    172
    Tack!
    0
    Tackades 1 gång i 1 inlägg

    Standard Sv: libsoupmm-2.4

    Citat Ursprungligen postat av Rune.K Visa inlägg
    I och med att det gäller ett program som endast har versionsnumret 0.04 så flyttar jag den här tråden till experimentverkstaden ifrån supportavdelnimgen.
    Programmet ifråga "Det gäller att installera video-clip-music-assist-0.0.4 från source".

    /moderator Rune
    Ok för mig.
    Det har ingen avgörande betydelse vart det hamnar.
    Jag håller på att ska göra en video om hur man installerar i Ubuntu.

Ämnesinformation

Användare som tittar på det här ämnet

Det är för närvarande 1 användare som tittar på det här ämnet. (0 medlemmar och 1 gäster)

Bokmärken

Behörigheter för att posta

  • Du får inte posta nya ämnen
  • Du får inte posta svar
  • Du får inte posta bifogade filer
  • Du får inte redigera dina inlägg
  •