Resultat 1 till 8 av 8

Ämne: Tangentbord och mus fungerar inte.

  1. #1

    Reg.datum
    dec 2009
    Ort
    Svärdsjö, Sweden
    Inlägg
    7
    Tack!
    0
    Tackade 0 gånger i 0 inlägg

    Unhappy Tangentbord och mus fungerar inte.

    Hej.

    Jag installerade Ubuntu 9.10 Remix 4.2 här om dagen.
    Jag är helt nybörjare på linux.
    Ibland när jag startar upp datorn så fungerar varken musen (touchpaden) eller tangentbordet. (fungerar i grub men inte senare.)
    Tyvärr har jag inte lyckats hitta något mönster i när och varför det inte fungerar. Verkar helt slumpmässigt.

    Någon som kan hjälpa mig att felsöka?
    Jag har en Fujitsu Siemens Amilo Pa 3553
    Senast redigerat av maha den 2009-12-31 klockan 12:02.

  2. #2
    Global Moderator Svenduss avatar
    Reg.datum
    apr 2008
    Ort
    Långaryd
    Inlägg
    6 549
    Tack!
    100
    Tackade 176 gånger i 162 inlägg
    Blogginlägg
    86

    Standard Sv: Tangentbord och mus fungerar inte.

    hej Maha och välkommen

    för mig låter det som om systemet fryser eller krascher
    är det en konsekvent fenomen eller fungerar det en stund innan detta händer ?
    Senast redigerat av Svendus den 2009-12-31 klockan 13:32.

  3. #3

    Reg.datum
    dec 2009
    Ort
    Svärdsjö, Sweden
    Inlägg
    7
    Tack!
    0
    Tackade 0 gånger i 0 inlägg

    Standard Sv: Tangentbord och mus fungerar inte.

    Hej.
    Ja, möjligen kan det vara så att hela systemet som låst sig.
    Det är låst direkt vid uppstart.

    när man sedan trycker på "on-off"-knappen så kommer "stäng av, väntläge, viloläge"-rutan upp omgående.
    Startar man sedan om datorn(genom att hålla inne "on-off"-knappen) så fungerar det vid nästa uppstart.

  4. #4
    Global Moderator Svenduss avatar
    Reg.datum
    apr 2008
    Ort
    Långaryd
    Inlägg
    6 549
    Tack!
    100
    Tackade 176 gånger i 162 inlägg
    Blogginlägg
    86

    Standard Sv: Tangentbord och mus fungerar inte.

    Har du provat att trycka Esc under start och starta med en kärna av lägre värde ?

    Jag har en lite äldre 2.8 Ghz Fujitsu Siemens Amilo Bärbar
    på den har jag inte kunnat köra Kamic Koala överhuvud tagit
    men med Jaunty Jackalope 9.40 fungerar den helt perfekt

  5. #5

    Reg.datum
    dec 2009
    Ort
    Svärdsjö, Sweden
    Inlägg
    7
    Tack!
    0
    Tackade 0 gånger i 0 inlägg

    Standard Sv: Tangentbord och mus fungerar inte.

    Nej, eftersom det fungerar ibland så har jag inte provat några "knep", förresten så är jag nybörjare så jag kan inga knep..

  6. #6
    Global Moderator Svenduss avatar
    Reg.datum
    apr 2008
    Ort
    Långaryd
    Inlägg
    6 549
    Tack!
    100
    Tackade 176 gånger i 162 inlägg
    Blogginlägg
    86

    Standard Sv: Tangentbord och mus fungerar inte.

    kan du bara starta Datorn i recovery mode eller Drop to root shell prompt finns där hopp
    Vi får vänta till Terminal grabbarna har sovit middag
    här på forumet finns några experter som säkert kan hjälpa till det om du starter i Textläge
    Senast redigerat av Svendus den 2010-01-02 klockan 18:09.

  7. #7

    Reg.datum
    dec 2009
    Ort
    Svärdsjö, Sweden
    Inlägg
    7
    Tack!
    0
    Tackade 0 gånger i 0 inlägg

    Standard Sv: Tangentbord och mus fungerar inte.

    Det fungerar ju just nu, så då går det säkert att starta i textläge också...
    Tack iaf, så får vi se om någon annan har något annat bra tips.

  8. #8
    Del_barzams avatar
    Reg.datum
    jun 2008
    Ort
    Stockholm
    Inlägg
    1 978
    Tack!
    0
    Tackade 0 gånger i 0 inlägg

    Standard Sv: Tangentbord och mus fungerar inte.

    Det bästa är att lusläsa felloggen, kolla i filen /var/log/Xorg.0.log och posta det du hittar här sen.
    Att använda Linux och GNU - gratis ebok. Läs den!
    http://www.df.lth.se/~triad/gnulinux/

Ämnesinformation

Användare som tittar på det här ämnet

Det är för närvarande 1 användare som tittar på det här ämnet. (0 medlemmar och 1 gäster)

Liknande ämnen

  1. Startar inte med Svenskt tangentbord
    Av tosick i forum Installation/ Uppdatering
    Svar: 2
    Senaste inlägg: 2012-06-20, 13:52
  2. Grafikkort ATI fungerar inte
    Av mlar i forum Hårdvara
    Svar: 25
    Senaste inlägg: 2010-08-29, 20:53
  3. Vlc fungerar inte
    Av fingal12 i forum Program
    Svar: 7
    Senaste inlägg: 2010-04-04, 10:58
  4. ISO som inte fungerar
    Av Bernt L i forum Installation/ Uppdatering
    Svar: 2
    Senaste inlägg: 2010-01-01, 15:58
  5. Tangentbord/mus fungerar inte?
    Av vadhettehaaan i forum Installation/ Uppdatering
    Svar: 3
    Senaste inlägg: 2009-07-06, 13:39

Taggar för det här ämnet

Bokmärken

Behörigheter för att posta

  • Du får inte posta nya ämnen
  • Du får inte posta svar
  • Du får inte posta bifogade filer
  • Du får inte redigera dina inlägg
  •